Архив метки: Horizon

Ограничения VMware Horizon View 5.3

В VMware Horizon 6 этих ограничений более нет.

Небольшая заметка, для тех, кто хочет внедрять VMware Horizon View.

Линейка продуктов VMware Horizon это решение для виртуализации рабочих станций (VDI) и отдельно взятых приложений.

Нет, мы не спорим, что технология хорошая, удобная и прогрессивная, но у нее тоже есть ограничения. Далее о них и пойдет речь.
На данный момент VMware Horizon View (текущая версия 5.3) не поддерживают последние серверные операционные системы и SQL базы данных от Microsoft. Прежде чем закупать пакет VMware Horizon View стоить проанализировать текущую инфраструктуру компании, на предмет соответствия техническим требованиям и количеству свободных лицензий (или бюджетов) для удовлетворения дополнительных требований для VDI от VMware.

Для установки основных компонентов View Composer и View Transfer Server потребуются:
Windows Server 2008 R2 Standard или Enterprise
Windows Server 2008 R2 SP1 Standard или Enterprise

Windows Server 2012 и Windows Server 2012 R2 на данный момент не поддерживаются.
Читать далее Ограничения VMware Horizon View 5.3